• Chatbox

    Queres ajudar a comunidade? Queres vê-la a crescer ainda mais? És uma pessoa com boas e consistentes ideias? Então esta oportunidade é para ti 🙂 Se estiveres interessado e motivado, candidata-te à equipa cyber-gamers, estamos a tua espera :D Candidaturas Aqui
    Não tens permissão para utilizar o chat.
    Load More
Nympherino

AJUDA URGENTE! (GRAFICA)

6 posts neste tópico

Boas malta. 

Tenho um enorme problema e realmente não sei o que fazer sobre o assunto.
Eu tenho uma grafica (Nvidia GeForce GTX 1060 6GB) mas ando a jogar Realm Royale e ando com muito poucos fps. 
Cliquei na tecla F9 in-game e no menu normal de jogo estava com 40 FPS, quando entrei para jogo estava com 25FPS. 

Quando vou ver, reparei que o meu computador esta a usar a grafica pré-defenida do PC: Intel(R) HD Graphics 630 
Quando vou para clicar no botão direito no ambiente trabalho e entrar no "Painel de Controlo da Nvidia" aquilo aparece a seguinte mensagem: 

"As definiçoes de monitor da NVIDIA não estão disponiveis. - Nao esta a utilizar um monitor ligado a uma GPU da Nvidia" 

Gostaria de saber se me podem a ajudar a conseguir utilizar sempre a minha grafica Nvidia porque isto realmente é frustrante. 

Obrigado desde ja.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta desinstalar o atual driver da tua gráfica e saca mesmo o do website : 
( Eu costumo usar daqui : 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 )
Cumprimentos

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Nympherino disse:

"As definiçoes de monitor da NVIDIA não estão disponiveis. - Nao esta a utilizar um monitor ligado a uma GPU da Nvidia" 

Se for desktop, tens o monitor ligado à GPU?

É que se tiveres ligado à MoBo é normal que não uses a gráfica lol

Re-instala o nvidia experience.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 hours ago, morfo2 said:

Se for desktop, tens o monitor ligado à GPU?

É que se tiveres ligado à MoBo é normal que não uses a gráfica lol

Re-instala o nvidia experience.


Muito obrigado! Afinal, sou ganda burro! Ahah
Estava conectado em portas erradas.
Passei de 20fps para 180..

Agora sim, esta perfeito.
Quanto aos restantes, um muito obrigado por tentarem ajudar. :D 

Editado por Nympherino

Compartilhar este post


Link para o post
Compartilhar em outros sites

HAHAHAHAHAHA tava-se mesmo a ver... Acontece! XD

Aproveita e junta-te a nós no TeamSpeak e Discord da comunidade que estamos lá todos os dias (mais ao final do dia) a jogar Realm Royal em equipas de 4.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora